国内最全IT社区平台 联系我们 | 收藏本站
华晨云阿里云优惠2
您当前位置:首页 > 数据库 > 数据库应用 > 在linux 上安装oracle database 对 32bit rpm 和64bit rpm的要求

在linux 上安装oracle database 对 32bit rpm 和64bit rpm的要求

来源:程序员人生   发布时间:2015-04-01 08:11:08 阅读次数:2502次

摘自:

Requirements for Installing Oracle 11gR2 RDBMS on RHEL (and OEL) 5 on AMD64/EM64T (文档 ID 880989.1)

NOTE: Starting with Oracle Database 11g Release 2 (11.2.0.2), all the 32-bit packages, except for gcc⑶2bit⑷.3, listed in the following sections are no longer required for installing a database on Linux x86⑹4. Only the 64-bit packages are required. However, for any Oracle Database 11g release before 11.2.0.2, both the 32-bit and 64-bit packages listed in the following sections are required.


 

 

 

生活不易,码农辛苦
如果您觉得本网站对您的学习有所帮助,可以手机扫描二维码进行捐赠
程序员人生
------分隔线----------------------------
分享到:
------分隔线----------------------------
关闭
程序员人生